Pixelated a phpBB Template by SkaidonDesigns
 
Cheapest Web Software Support Area Forum Index www.cheapestwebsoftware.com
Play with the Best, be the Best!
Cheapest Adult Scripts
FAQ
Search
Memberlist
Usergroups
Profile
Log in to check your private messages
Log in

The Mightiest Webmaster Solutions Ever
Blogs Automater
Blogs Automater
Special Offers
Special Offers
Kaktusan Cash
Kaktusan Cash
Plug Rush
Plug Rush

Haven't registered yet? Do it here now!
Installed v 1.5.4 but it says I have 1.5.3 and to upgrade

 
Post new topic   Reply to topic    Cheapest Web Software Support Area Forum Index -> Blogs Automater
View previous topic :: View next topic  
Author Message
toist4



Joined: 10 Feb 2008
Posts: 8

PostPosted: Sat Dec 01, 2012 8:55 am    Post subject: Installed v 1.5.4 but it says I have 1.5.3 and to upgrade Reply with quote
Hi, I downloaded and installed:

Version: 1.5.4 stable, Date Released: 17 August, 2011

but in the admin, it says I have Version 1.5.3 and 1.5.4 is available to upgrade.

Will what I have installed now be able to post to current Wordpress version?
Back to top
View user's profile Send private message

Author Message
toist4



Joined: 10 Feb 2008
Posts: 8

PostPosted: Sat Dec 01, 2012 8:57 am    Post subject: Reply with quote
OK, sorry, I saw in other thread that it's a bug, and to ignore it. I do have version 1.5.4.
Back to top
View user's profile Send private message

Display posts from previous:   
Post new topic   Reply to topic    Cheapest Web Software Support Area Forum Index -> Blogs Automater All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group