Pixelated a phpBB Template by SkaidonDesigns
 
Cheapest Web Software Support Area Forum Index www.cheapestwebsoftware.com
Play with the Best, be the Best!
Special Offer
FAQ
Search
Memberlist
Usergroups
Profile
Log in to check your private messages
Log in

The Mightiest Webmaster Solutions Ever
Gallery Scraper
Gallery Scraper
Blogs Automater
Blogs Automater
Porn Blog Space
Porn Blog Space
Links Organizer
Links Organizer

Haven't registered yet? Do it here now!
LO Linkchecker stuck

 
Post new topic   Reply to topic    Cheapest Web Software Support Area Forum Index -> Links Organizer
View previous topic :: View next topic  
Author Message
NicoD



Joined: 09 May 2008
Posts: 6

PostPosted: Mon Jul 11, 2011 11:48 am    Post subject: LO Linkchecker stuck Reply with quote
hi,
LO (Version 1.6) was working smoothly for the past 2 years.

2 months ago the linkchecker stopped working.
it does not generate a link report.

when i click on "Link Checker Functions" the script says "!!! Link Checker is currently running !!!"

when i click on "Fix Stuck Link Checker" the linkchecker.txt gets deleted, but the next time linkchecker starts it gets stuck again.

if I run it manually it gets stuck as well..

also linkchecker.txt has 0 bytes.

i contacted my host about the problem, they said:
Quote:
When I run locron.php manual I get "Already Running". This script is encoded with Zend, so I can't debug it. You should contact script support.


i think there might be a time out problem. (There are currently 1263 trades in the db)

regards,
philip
Back to top
View user's profile Send private message

Author Message
Atanasis
Owner


Joined: 22 May 2004
Posts: 4284
Location: The Net

PostPosted: Mon Jul 11, 2011 2:42 pm    Post subject: Reply with quote
hi there,
ask your host support has there been any server upgrade or changes around the time when the linkchecker started giving problems, or any changes in php/mysql configurations..

Also ask them about what values these fields in the mysql config have?

wait_timeout=60
interactive_timeout=60
connect_timeout = 60

If they are lower than the ones i pasted, ask them to put these and then try running the linkchecker again and see if the problem still exists...

Let me know what they say..
_________________
Thanks,
Kaktusan

Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger ICQ Number

Author Message
NicoD



Joined: 09 May 2008
Posts: 6

PostPosted: Wed Jul 13, 2011 10:03 am    Post subject: Reply with quote
my host changed the settings and its working now Smile
thx for your quick help.
Back to top
View user's profile Send private message

Author Message
NicoD



Joined: 09 May 2008
Posts: 6

PostPosted: Mon Mar 12, 2012 3:50 pm    Post subject: LO stuck again Reply with quote
LO is stuck again Sad

the settings are still:
wait-timeout = 60
interactive_timeout=60
connect_timeout = 60

, but LO gets stuck.

The last successful check took 23 minutes.

Should i increase the timeout settings on my server?
Back to top
View user's profile Send private message

Author Message
Atanasis
Owner


Joined: 22 May 2004
Posts: 4284
Location: The Net

PostPosted: Mon Mar 12, 2012 5:53 pm    Post subject: Reply with quote
is your "settings->configure->Connect Timeout" value bigger than the mysql ones? If so, decrease it..

Try increasing these mysql values:
wait-timeout = 120
interactive_timeout=120
_________________
Thanks,
Kaktusan

Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger ICQ Number

Display posts from previous:   
Post new topic   Reply to topic    Cheapest Web Software Support Area Forum Index -> Links Organizer All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group