Pixelated a phpBB Template by SkaidonDesigns
 
Cheapest Web Software Support Area Forum Index www.cheapestwebsoftware.com
Play with the Best, be the Best!
Cheapest Web Software
FAQ
Search
Memberlist
Usergroups
Profile
Log in to check your private messages
Log in

The Mightiest Webmaster Solutions Ever
Links Organizer
Links Organizer
Blogs Automater
Blogs Automater
Porn Blog Space
Porn Blog Space
Special Offers
Special Offers

Haven't registered yet? Do it here now!
Upgraded my hosts but now getting errors.

 
Post new topic   Reply to topic    Cheapest Web Software Support Area Forum Index -> Blogs Automater
View previous topic :: View next topic  
Author Message
tommeyboy



Joined: 21 Feb 2007
Posts: 8

PostPosted: Thu Jul 07, 2011 10:38 am    Post subject: Upgraded my hosts but now getting errors. Reply with quote
I upgrade my host to a faster server and now I'm getting the following errors:


Fatal error: Incompatible file format: The encoded file has format major ID 1, whereas the Loader expects 4 in /home/xxxxxxxx/public_html/xxxxxxx.net/ba/index.php on line 0

I'm running the following:

PHP 5.2.13 (cli) (built: Jul 5 2010 21:09:27)
Copyright (c) 1997-2010 The PHP Group
Zend Engine v2.2.0, Copyright (c) 1998-2010 Zend Technologies
with the ionCube PHP Loader v4.0.9, Copyright (c) 2002-2011, by ionCube Ltd., and
with Zend Optimizer v3.3.9, Copyright (c) 1998-2009, by Zend Technologies
Back to top
View user's profile Send private message ICQ Number

Author Message
Atanasis
Owner


Joined: 22 May 2004
Posts: 4284
Location: The Net

PostPosted: Thu Jul 07, 2011 4:06 pm    Post subject: Reply with quote
try grabbing the upgrader package from my site and uploading the files in BINARY mode and run the upgrader file..

If no luck pm me url and pass to your scripts admin and ftp access as well...
_________________
Thanks,
Kaktusan

Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger ICQ Number

Author Message
tommeyboy



Joined: 21 Feb 2007
Posts: 8

PostPosted: Thu Jul 07, 2011 7:33 pm    Post subject: Reply with quote
That was from my old server. The new server is running this:

[~]# php -v
PHP 5.3.6 (cli) (built: Jul 5 2011 19:31:3Cool
Copyright (c) 1997-2011 The PHP Group
Zend Engine v2.3.0, Copyright (c) 1998-2011 Zend Technologies
with the ionCube PHP Loader v3.3.20, Copyright (c) 2002-2010, by ionCube Ltd., and
with Zend Guard Loader v3.3, Copyright (c) 1998-2010, by Zend Technologies

I found this technote here: http://serverfault.com/questions/152754/fatal-error-incompatible-file-format-the-encoded-file-has-format-major-id-1-wh

Quote:

You'll have to re-encode your scripts with the newer version of Gaurd.

From: http://forums.zend.com/viewtopic.php?f=57&t=6595

Please note this Loader will not load PHP 5.2 code encoded with previous version of Guard. All PHP files must be re-encoded to run in PHP 5.3.


Back to top
View user's profile Send private message ICQ Number

Author Message
tommeyboy



Joined: 21 Feb 2007
Posts: 8

PostPosted: Thu Jul 07, 2011 11:54 pm    Post subject: Reply with quote
I'm downgrading to php 5.2.17 since it appears there isn't any backward compatibility for Zend on php 5.3.6
Back to top
View user's profile Send private message ICQ Number

Display posts from previous:   
Post new topic   Reply to topic    Cheapest Web Software Support Area Forum Index -> Blogs Automater All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group