Pixelated a phpBB Template by SkaidonDesigns
 
Cheapest Web Software Support Area Forum Index www.cheapestwebsoftware.com
Play with the Best, be the Best!
Gallery Scraper
FAQ
Search
Memberlist
Usergroups
Profile
Log in to check your private messages
Log in

The Mightiest Webmaster Solutions Ever
Blogs Automater
Blogs Automater
Links Organizer
Links Organizer
Kaktusan Cash
Kaktusan Cash
Blogs Organizer
Blogs Organizer

Haven't registered yet? Do it here now!
Tagclouds issues, report them here!
Goto page Previous  1, 2
 
Post new topic   Reply to topic    Cheapest Web Software Support Area Forum Index -> Blogs Organizer
View previous topic :: View next topic  
Author Message
biliwiz



Joined: 11 Jul 2007
Posts: 72

PostPosted: Tue Mar 09, 2010 10:06 pm    Post subject: Reply with quote
Hi

I have just got round to using the 'new' tagcloud funciton today. Great! Many thanks.

I do however have just one small hiccup with my tagcloud pages. They all repeat SOME of the (relevant) posts from the blog, over and over again. Not all of the posts though.

Here is an example: Latin Hunk Twinks

Any suggestions as to what I am doing wrong?

Many thanks, and keep up the great work!!

biliwiz
Back to top
View user's profile Send private message

Author Message
Atanasis
Owner


Joined: 22 May 2004
Posts: 4284
Location: The Net

PostPosted: Tue Mar 09, 2010 11:28 pm    Post subject: Reply with quote
umm, i think thats not something you are mistaking.. do you have posts resubmission enabled on that blog? As i am looking at the blog it looks to me like that..
_________________
Thanks,
Kaktusan

Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger ICQ Number

Author Message
biliwiz



Joined: 11 Jul 2007
Posts: 72

PostPosted: Thu Mar 11, 2010 6:23 pm    Post subject: Reply with quote
Thanks. I guess that is what is causing it. I have scheduled loads more new posts so hopefully some of the old 'resubmissions' will disappear soon!
Back to top
View user's profile Send private message

Author Message
Carl0s2



Joined: 26 Jun 2008
Posts: 48

PostPosted: Fri Dec 10, 2010 12:45 pm    Post subject: MySQL Error Reply with quote
I get the following error on one tag on one blog only...

Query to MySQL Failed: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ') order by bb.date DESC limit 30' at line 1

All other tags on the same blog and other blogs are working fine. I've rebuilt the tag cloud, rebuilt the blog and re-uploaded the linking files and it is still the same. Any ideas?


Last edited by Carl0s2 on Fri Dec 10, 2010 5:52 pm; edited 1 time in total
Back to top
View user's profile Send private message

Author Message
Atanasis
Owner


Joined: 22 May 2004
Posts: 4284
Location: The Net

PostPosted: Fri Dec 10, 2010 5:15 pm    Post subject: Reply with quote
are you on latest script version? If not, try upgrading to latest..

if no luck, pm me url and pass to your BO admin and ftp access as well
_________________
Thanks,
Kaktusan

Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger ICQ Number

Author Message
Carl0s2



Joined: 26 Jun 2008
Posts: 48

PostPosted: Fri Dec 10, 2010 5:21 pm    Post subject: Reply with quote
I'm on 3.5 - downloaded and upgraded only two weeks ago so I assume this is the latest.

Will send you a PM.
Back to top
View user's profile Send private message

Author Message
Carl0s2



Joined: 26 Jun 2008
Posts: 48

PostPosted: Fri Dec 10, 2010 5:47 pm    Post subject: Reply with quote
Actually, forget the PM, I have found the cause and removed it. I think there is a bug that you may be able to reproduce. In fact there are two issues. Both use the tag recognition based on post keywords.

First issue...
1) Go to first post in blog and add keyword like babes (note lowercase and s on end).
2) Go to a later post and add keyword Babe (capital B and no s on the end).
3) Regenerate tag cloud.
4) Go to blog/tag/babe (SQL Error)

Second Issue...
1) Go to first post in blog and add keyword like babe (lowercase).
2) Go to a later post and add keyword Babe (capital B).
3) Regenerate tag cloud.
4) Go to blog/tag/babe - you will see first post only, not the later post, there is no way to access the tag that is capitalised.

I only found this from using a mixture of upper and lower case in my keywords. I should be able to work round it.
Back to top
View user's profile Send private message

Author Message
Atanasis
Owner


Joined: 22 May 2004
Posts: 4284
Location: The Net

PostPosted: Fri Dec 10, 2010 7:00 pm    Post subject: Reply with quote
ok, will try it and see..
_________________
Thanks,
Kaktusan

Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger ICQ Number

Author Message
Atanasis
Owner


Joined: 22 May 2004
Posts: 4284
Location: The Net

PostPosted: Fri Dec 10, 2010 7:12 pm    Post subject: Reply with quote
well, i tried both scenarios and wasn't able to reproduce the problem and it works fine, showing both posts on the tag page

the tagcloud is case insensitive, and it always works with lowercase.
if you scan for "babe" it would pick babe, Babe, BABE, BaBe....
_________________
Thanks,
Kaktusan

Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger ICQ Number

Author Message
Carl0s2



Joined: 26 Jun 2008
Posts: 48

PostPosted: Mon Dec 13, 2010 10:53 am    Post subject: Reply with quote
OK, there must be some other factor, or maybe something with my installation. I'm using the 'mass import posts' feature on that blog, maybe that has something to do with it. Anyway, I can work round it so no problem. Thanks for looking into it.
Back to top
View user's profile Send private message

Author Message
oil



Joined: 13 Jul 2007
Posts: 265

PostPosted: Sat May 07, 2011 3:54 pm    Post subject: Reply with quote
when will this be fixed that the title will show the name of the tag, and not the name of the site?
like
http://www.domain.com/blog/tag/porn
Back to top
View user's profile Send private message

Author Message
Atanasis
Owner


Joined: 22 May 2004
Posts: 4284
Location: The Net

PostPosted: Sat May 07, 2011 8:29 pm    Post subject: Reply with quote
in next script update it will be fixed
_________________
Thanks,
Kaktusan

Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger ICQ Number

Author Message
Don



Joined: 13 Mar 2009
Posts: 24

PostPosted: Fri Jun 29, 2012 5:47 pm    Post subject: Reply with quote
A tag cloud that worked previosly does not show different font sizes anymore and does not appear at all on a new blog.. I will send you my BO login details via PM
Back to top
View user's profile Send private message

Author Message
Don



Joined: 13 Mar 2009
Posts: 24

PostPosted: Fri Jun 29, 2012 9:09 pm    Post subject: Reply with quote
... nevermind, I created a new tag clould with the same data and using this one works.. The only thing I did before that might have caused the problem was renaming the tag cloud..
Back to top
View user's profile Send private message

Display posts from previous:   
Post new topic   Reply to topic    Cheapest Web Software Support Area Forum Index -> Blogs Organizer All times are GMT + 2 Hours
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group